View Single Post
Old 06-18-2013, 09:51 PM   #3
l'oiseau
**BANNED**
 
Join Date: Apr 2013
Location: Rochester, NY
Posts: 1,154
Wow 100X! I pump mine 20 times to start with a full bottle (by full I mean up to the FILL LINE) and usually about 10 after another 2 or 3 min.

If you pump cup is making a good seal you shouldn't need anymore than that.

Seen as how you get it lit, I assume liquid fuel is coming out when you prime it? That would ensure there isn't a plugged line or filter (there should be a brass filter).

Now I also assume you open the needle more once it gets going? With these stoves you continually need to open the needle as they burn. You can't just set it and forget it like a canister stove. As pressure in the bottle decreases, you need to open the needle more to get the same mixture. I could go into the fluid dynamics of why that is but just trust me. You could also keep pumping (what you are doing) and add pressure to the tank or give it a ton to start with (not the safest way).

Sounds like it is working right you just need to figure out how to keep it going. Plus just being a bit of a blue flame is SIMMER mode with a whisperlite. When it going good the flame is blue with orange at the tips and it will make a loud roar. The burner should get nice and red. If not, you got to give it more throttle (open the needle) or more pressure.

Also I assume when you unscrew the pump assy from the bottle you get a nice release of pressure. If not, then pump it more before use or check the pump cup and oil it.
l'oiseau is offline   Reply With Quote